• Having site issues? Contact Dub@southernPolyurethanes.com

2013 Ford Fusion

#1
I have a 2013 Ford Fusion with problem windsheild wipers. Trying to remove the plastic grilling / cowling under hood . Removed the clips and front lifts up but back along windshield is not moving. Anyone have experience removing this part to get to wiper motors. As usual Thanks in advance.
 

Chris_Hamilton

Trying to be the best me, I can be
#2
Not being able to look at one Ken, I'm trying to work from memory so I may be confsing this with another. I think that you may be overlooking the screws on the rear (by the glass). Some of them are semi-hidden. I don't think there are clips on the backside, just screws. I could be wrong. If no screws then it has to be clipped. Start gently prying and looking for the points of resistance. That should make it clear how it's held. Like I said I think it is recessed screws but not 100% on that.
Thought a little more and I think it may be the same type clip as the front (flat clip about 1/2") they are just really tight. It's either that or the screws.o_O
Hope that doesn't confuse you more. Best course of action is look for any semi hidden screws or covers on the cowl that would pop off exposing the screw. If you don't find anything, start gently prying it trying to find attachment points. No screws means it's got to be clipped (which the more I think about it, the more I think it is clipped with those funky things Ford uses now.)
 
Last edited:
#3
Not being able to look at one Ken, I'm trying to work from memory so I may be confsing this with another. I think that you may be overlooking the screws on the rear (by the glass). Some of them are semi-hidden. I don't think there are clips on the backside, just screws. I could be wrong. If no screws then it has to be clipped. Start gently prying and looking for the points of resistance. That should make it clear how it's held. Like I said I think it is recessed screws but not 100% on that.
Thought a little more and I think it may be the same type clip as the front (flat clip about 1/2") they are just really tight. It's either that or the screws.o_O
Hope that doesn't confuse you more. Best course of action is look for any semi hidden screws or covers on the cowl that would pop off exposing the screw. If you don't find anything, start gently prying it trying to find attachment points. No screws means it's got to be clipped (which the more I think about it, the more I think it is clipped with those funky things Ford uses now.)
 
#6
hello! I don't know if w/s has been replaced but i had a sloppy w/s installer that got urethane all over the place and caused a piece of trim to get stuck...after alittle twisting and pulling it finally gave in. good luck
 
Top