Moderator approval?

Chris_Hamilton

Trying to be the best me, I can be
Looks like there was a forum software update. Several threads are screwy (format), maybe that's because I'm on an outdated browser, but things look different and off. Site was normal yesterday.
 

Chris_Hamilton

Trying to be the best me, I can be
Would have edited my post above but unable to. I am getting the same message Don. And my post does not appear in the Latest Posts tab on the homepage. So are all posts going to be moderated now or is this a configuration error? Would really stink if you guys are Moderating posts now. Hopefully not.
 

Barry

Paint Fanatic
Staff member
There are 8 of you in there now; Brian is holding up so he can figure out how to fix; we will approve your posts in a matter of minutes
This was set for new people only due to the two spammer accounts by the private label seller..
He was deleted under both names and sent to the scam software that all the company's use.
Sorry but working on now.
 

BrianK

Administrator
Staff member
New users are now set to go through a probationary period where their posts must be approved before going public, this set up required the creation of a new group for the existing users. the forum software automatically promotes the existing users that meet the prerequisites to the new group as they log on (about 120 automatically promoted so far). The problem is a lot of users have secondary group affiliations that were likely set up to work around a problem in the past, those secondary groups are triggering the admin approval to post. As the users pop up in the approval queue i will verify their group memberships to prevent this from continuing to happen.

Chris - your editing issue should be resolved, you were one of the users in a secondary group. New users do not have the ability to edit posts once they are approved. this keeps them from posting something legit, getting it approved, then editing the post to replace it with spam content.

in addition to the new user policy there was also a site software update performed yesterday, which explains some formatting changes.
 

Jorge M.

Member
New users are now set to go through a probationary period where their posts must be approved before going public, this set up required the creation of a new group for the existing users. the forum software automatically promotes the existing users that meet the prerequisites to the new group as they log on (about 120 automatically promoted so far). The problem is a lot of users have secondary group affiliations that were likely set up to work around a problem in the past, those secondary groups are triggering the admin approval to post. As the users pop up in the approval queue i will verify their group memberships to prevent this from continuing to happen.

Chris - your editing issue should be resolved, you were one of the users in a secondary group. New users do not have the ability to edit posts once they are approved. this keeps them from posting something legit, getting it approved, then editing the post to replace it with spam content.

in addition to the new user policy there was also a site software update performed yesterday, which explains some formatting changes.
Thanks for the update.
 

John Long

Member
I see hosting a forum is just another walk in the park........ ;)

I guess this means Barry has cancelled any plans to manufacture moisture cured paint. :):):):)
 
Last edited:

BrianK

Administrator
Staff member
I see hosting a forum is just another walk in the park........
overall this site does a pretty good job of running itself, we were just a bit too generous in on-boarding new users. The only issues are trying to decipher why certain things were done the way they were on the back end and trying to weed out the loopbacks such as the secondary user groups.
 

elwood

Promoted Users
Those of us that have been on here a while, (5 years for myself) know when something "isn't right" and just ignore it. I absolutely appreciate the professionalism that is here on this site. Noticed that the preview option is also gone so I'll have to make sure my comments say what I intend for them to say. Lol
 

BrianK

Administrator
Staff member
Noticed that the preview option is also gone so I'll have to make sure my comments say what I intend for them to say. Lol
are you talking about the preview button shown in my attachment?
 

Attachments

  • preview option.JPG
    preview option.JPG
    28.8 KB · Views: 7

elwood

Promoted Users
Outside of the comment box, lower right hand corner, was two options. Post reply and also preview. Just says post reply now.
I'll just have to be more careful. Not complaining. I don't know how to screenshot that part on a cellphone btw.
Maybe I need to take some time to learn more about this phone I use everyday. Lol
 
Top